Nexus One keyboard issue

Remember how we talked about occasional problems with the Nexus One's on-screen keyboard occasionally going haywire? Managed to catch it on video this time. I'm perfectly willing to blame my own fat fingers for the majority of my typing problems, but there's clearly an issue here, even if it's only intermittent.

And as for the support thread in Google's forums: It's continuing to grow, though it's been three days since we've seen an official announcement on the issue. Stay tuned, folks, and check out my experience after the break.

 
There are 27 comments

iphonemilk says:

Yeah.. i'm not having this issue at all =)

eaglesfanone says:

you guys setting up slidescreen too? just bought it for my droid...pretty awesome :-)....oh and you should replace that phone.

Anonymous says:

i dont have this issue i tried to do every thing this issue is not on my phone
i bought the phone the first day and i received it on the same day 7/1/2009

Same exact thing happens on my iPhone. Screen will do that, then just not respond to any touch, all I have to do is lock it and unlock it for a few minutes more of use. Apple claims my issue doesn't exist however. =(

dribble says:

I'm also not having this problem at all -- just tried to reproduce per the video, and my 'p' key doesn't exhibit any of that stuff.

Interested to see how this pans out for you in the coming days.

Postal Dude says:

Just bought one of these. Here's hoping the uncrippled UK multi-touch edition wont suffer from this

Quasar says:

It could just be a faulty device. The warranty should cover it.

Anonymous says:

I don't have this on my nexus. Maybe the application you are trying is faulty.

sjcea says:

I do not have this issue at all either ???? My keyboard works perfectly ? No idea why you are having this problem , my buddies nexus also works just fine

kest009 says:

I have the same issue on my phone and so do many other people. I sent mine back to HTC yesterday for them to take a look at what's going on.

Anonymous says:

I got the same shit

Jaanfo says:

I commented on the Youtube video too, but the problem seems to be the touch screen as a whole, I've had times when I can't select an icon from the home screen, or swipe my unlock code, enter phone numbers, I had difficulty playing "Trap" as well. The Motorola Cliq had a similar problem when it came out, but Motorola issued an OTA update which fixed it. Hopefully Google will be able to do the same with the N-1.

Anonymous says:

I am definitely having this issue when using the phone in bed.

Anonymous says:

This guy is a tool, why not show the whole screen rather then just the top of the keyboard and screen.

If your got your phat arse plam on the bottom of the screen of course the keyboard isn't going to work properly.

Ryan says:

I have a Nexus and this has happened to me only once. Quick power cycle solves the issue. What causes it? Not sure but when it happened it was extensive texting along with multitasking and a runtime over 20 hours. This phone has been really reliable and I have better 3g performance than I ever had in my myTouch.

Roman says:

I think that the screen has some small calibration problems (or maybe it's just lack of multitouch because it never happens with my iPhone), it happens to me a lot that using the phone with one hand when I try to click icons, slide screens or use the keyboard with my thumb a similar problem happens to me, but it never occurs if I use my other hand index finger to operate the screen.

grkg8tr says:

I had this issue from the beginning. Thought I had squeezed too hard taking off the back cover. Sometimes it's my fault with palm touching edge of screen. Sometimes it just gets confused. I've even had the unlock slide motion not register. My fix is to tap the power button to turn off the display. Then tap to turn it back on. Things work fine after this screen power cycle. Takes just a second.

Brenton says:

I haven't had any of these keyboard issues. I do notice some very high screen edge sensitivity, where it picks up my palm touching the edge of the screen with I reach across with my finger. A bit annoying, but I've slowly grown accustom to holding the device a little differently.

Still, this is a usability issue that needs to be addressed.

Roman says:

After doing some more tests I think that grkg8tr and Brenton are right, it's something with the palm touching the edge of the screen, but I think that if multitouch recognition were enabled it wouldn't happen because it would recognize both entries at the same time, I think that's another big reason to enable multitouch in this phone!

speedczar says:

I have touchscreen issues also, also contacts not coming up for sms messages

Anonymous says:

Well almost - if not all first generation phones will have issues, that's what software updates are for. Lol. Of anyone recalls the storm 1 it was a combination of hardware and software. The newest 5.0 word things up immensley.

Hmm, so in due time kinks should be worked out.

As for me, that's one of the reasons why I LIKE surepress. gotta click before selecting, minimizing errors. :)

Dah-veed says:

I've only run into this problem a couple of times, and it seems to happen when it's running a little hot. after it cools off a bit, it acts fine.

Anonymous says:

I would powercycle the phone, also make sure your not running allot of programs while you listen to music, It could be two programs conflicting with eachother. There is also the soft reset by holding down the (Power button on top + the Down Volume + the Navigation Ball). but also a master reset if that doesn't stop it.

Anonymous says:

I am super-frustrated by the keyboard. I always have to hit the "p" key very hard to make it appear and sometimes have to pound on the screen to get the keyboard to appear. When I hit the delete button, the search button engages which just is deliriously frustrating. It doesn't have the ability the guess what I'm typing either if I spell it wrong like the iphone, which is odd. Only after I've almost spelled it completely out does it come up with something.

Anonymous says:

I have the same exact problem on my n-1. It seems to happen after I've been texting a lot. I sure hope an OTA fixes this issue.

leef says:

I have this problem fairly regularly. Locking & unlocking the phone seems to temporarily resolve it. Pain in the ass though.

leef says:

I totally agree have this issue when one-handing the phone, the fat of my palm will sightly be touching an edge, and completely get in the way of what my finger is doing. Never experienced this on my iphone. Though I <3 the Nexus much more than the iphone.

>>>>I notice some very high screen edge sensitivity, where it picks up my palm touching the edge of the screen with I reach across with my finger. A bit annoying, but I've slowly grown accustom to holding the device a little differently.

Still, this is a usability issue that needs to be addressed.